No account yet?
Home
The Classicamiga Forum is moving Print E-mail
(1 vote)
Written by Harrison   
Monday, 16 February 2009
Our forums are currently moving to a new dedicated server. This will give us the resources the forum needs to run smoothly, and the dedicated server will allow us to expand further into the future and offer everyone a nicer experience.

To bring you all up to speed, the classicamiga forums have been offline since Monday 16th Feb. This was due to the forum becoming too resource hungry for the hosting account they were currently being hosted on, meaning I have had to look for a better solution to host them. And after some research I decided the best solution was to move the forum to a new dedicated server so that the resources and hosting of the forum could be fully managed by myself.

I am hoping that the new server will be ready within the next couple of days.

In the mean time if you have any questions please post them using the comments below.

Thank you.

Harrison.

Hits: 15186
Comments (19)Add Comment
 1 2
v85rawdeal
19 February, 2009


...
I certainly appreciate the time and effort that has gone into the site, and although I currently cannot afford to make a regular donation, I will certainly help whenever I can.

Look forward to chatting with ya all again soon.

report abuse
vote down
vote up
Votes: +0
Harrison
20 February, 2009


...
The new server is now up and running. I just have to wait for the IP and Domain DNS settings to propagate now so that we can actually access it and then we will be back up and running. smilies/smiley.gif

report abuse
vote down
vote up
Votes: +1
Buleste
20 February, 2009


...
W00t. Can't wait.

report abuse
vote down
vote up
Votes: +0
v85rawdeal
21 February, 2009


...
Oh no... Who let Buleste know smilies/wink.gif smilies/wink.gif smilies/wink.gif

report abuse
vote down
vote up
Votes: +0
Harrison
23 February, 2009


...
I'm still waiting to gain full access to the server. Fingers crossed it will be in the next day or so.

They did say it could take up to a week to completely setup and configure the server before it was ready to use, which would take us to this Wednesday.

report abuse
vote down
vote up
Votes: +0
Harrison
24 February, 2009


...
Great news! I now have fully access to the server and am currently uploading everything.

So fingers crossed the forum will be up and running on there tomorrow. I now just need to figure out a couple of database configurations on the new server.

report abuse
vote down
vote up
Votes: +0
Harrison
26 February, 2009


Some setup problems
I'm currently having some problems with the setup of the new server.

I've fully tested the backup of the forum on a different test server and it restored perfectly, without a single issue. However there seems to be a unique database configuration on the new server which vBulletin doesn't like, and is currently refusing to connect to the database, even though it is setup and fully installed.

I'm currently in communication with the server's hosting company trying to sort this out and work out why it won't connect to the database. I've even setup some other database driven sites on the same server yesterday, including Joomla, to see if it was a mysql issue, but those installed perfectly and ran without issue. All very strange.

I'm really hoping I can fix this before the end of the week.

report abuse
vote down
vote up
Votes: +0
Harrison
27 February, 2009


Finally got it working!
Some great news! After using both the server host's support and the vBulletin support I managed to work out how to get vB to connect to the database and this is now working.

I do still have some other issues I need to fix and hope to have then sorted out tomorrow. But it is now getting closer to the forum being back online. smilies/smiley.gif

report abuse
vote down
vote up
Votes: +0
Demon Cleaner
27 February, 2009


...
Nice to hear, hopefully it will be running again by next week. I will be off until Tuesday, so when I come back it should be running again.

report abuse
vote down
vote up
Votes: +0
 1 2

Write comment
You must be logged in to a comment. Please register if you do not have an account yet.

busy
Last Updated ( Wednesday, 04 March 2009 )
 
< Prev   Next >